Tag Archive: Windows Server 2008 R2


Hello,

Pour ceux qui souhaitent installer Exchange 2010 SP1 from scratch sur un système d’exploitation Windows Server 2008 R2, un certain nombre de prérequis doivent être respectés.

Le programme d’installation valide pour vous une partie de ces prérequis, concernant les modules nécessaires de Windows Server. Si toutefois vous souhaitez préparer les machines avant installation les prérequis Windows sont disponibles sur le lien suivant :

http://technet.microsoft.com/en-us/library/bb691354.aspx#WS08R2

Mais ce n’est pas suffisant, évidemment, ce serait trop simple 😉

Les fixs nécessaires sont les suivants :

Filter pack 2010 : http://www.microsoft.com/downloads/en/details.aspx?FamilyID=5cd4dcd7-d3e6-4970-875e-aba93459fbee&displaylang=en

KB979099 : http://www.microsoft.com/downloads/en/details.aspx?FamilyId=87f72529-d316-42e8-bf77-a46951f66dda&displaylang=en

KB977020 : https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=27977&wa=wsignin1.0

KB979744 : http://support.microsoft.com/kb/979744

KB982867 : http://code.msdn.microsoft.com/KB982867/Release/ProjectReleases.aspx?ReleaseId=4520

KB983440 :  https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=29092&wa=wsignin1.0

Encore une fois, la bible de l’équipe technique pourra répondre aux restes de vos questions sur le déploiement d’Exchange 2010 SP1

http://msexchangeteam.com/archive/2010/09/01/456094.aspx

A+

Publicités

Hello,
Plusieurs blogs http://msreport.free.fr/?tag=netdom-trust ou http://blogcastrepository.com/blogs/benoits/default.aspx avaient remonté que l’usage d’une version française de 2008 posait problème avec la commande netdom trust. En effet, la commande doit être tapée en anglais et le paramètre /quarantine doit être égale à NON…
Et bien le problème est le même en R2 vivement un 2008 SP2 ou 2008 R2 SP1 😮